SONIC crypto Deposit and Withdrawal is in maintenance

Incident Report for VirgoCX

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 21:53 EDT

Investigating

SONIC crypto Deposit and Withdrawal is in maintenance
Posted Jun 30, 2025 - 10:19 EDT
This incident affected: Crypto Withdrawal (SONIC-SONIC) and Crypto Deposit (SONIC-SONIC).