APT crypto Deposit and Withdrawal is in maintenance

Incident Report for VirgoCX

Update

Due to recent changes in the official APT RPC call method, we are currently performing system maintenance and adjustments to ensure service stability and security. As a result, APT deposit and withdrawal services are temporarily suspended.
Posted Aug 21, 2025 - 10:36 EDT

Identified

APT crypto Deposit and Withdrawal is in maintenance
Posted Aug 21, 2025 - 10:33 EDT
This incident affects: Crypto Deposit (APT) and Crypto Withdrawal (APT).