erc20-gala maintenance
Incident Report for VirgoCX
Resolved
This incident has been resolved.
Posted May 30, 2023 - 03:39 EDT
Identified
erc20-gala v1 update to v2
Posted May 15, 2023 - 03:24 EDT
This incident affected: Crypto Deposit (GALA-ERC20) and Crypto Withdrawal (GALA-ERC20).