KSM crypto deposit and withdrawal is in Degraded performance

Incident Report for VirgoCX

Resolved

This incident has been resolved.
Posted May 26, 2025 - 03:15 EDT

Update

We are continuing to monitor for any further issues.
Posted May 21, 2025 - 20:35 EDT

Monitoring

We are continuing to investigate this issue.
Posted May 21, 2025 - 20:33 EDT

Update

We are continuing to investigate this issue.
Posted May 09, 2025 - 14:06 EDT

Investigating

KSM crypto deposit and withdrawal is in Degraded performance
Posted May 09, 2025 - 10:41 EDT
This incident affected: Crypto Deposit (KSM) and Crypto Withdrawal (KSM).