BASE crypto Deposit and Withdrawal is in maintenance

Incident Report for VirgoCX

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 01:48 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 06:18 EDT

Investigating

BASE crypto Deposit and Withdrawal is in maintenance
Posted Mar 18, 2025 - 11:00 EDT
This incident affected: Crypto Deposit (AERO_BASE) and Crypto Withdrawal (AERO_BASE).