OP is in degraded performance
Incident Report for VirgoCX
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 15:51 EDT
Monitoring
The issue has been identified and a fix is being implemented. We are monitoring the results.
Posted Aug 02, 2023 - 12:23 EDT
Update
Our investigation into the network performance issues continues. Please note that while all specified networks are operating below optimal performance, Coinbase and Optimism are experiencing a complete service disruption. We’re working diligently to restore full service on all networks. We appreciate your patience and understanding.
Posted Aug 02, 2023 - 10:43 EDT
Investigating
We are currently investigating this issue.
Posted Aug 02, 2023 - 10:42 EDT
This incident affected: Crypto Deposit (OP) and Crypto Withdrawal (OP).